Browse Source

README: update libftdi version

The FT2232H really wants libftdi 0.17 or newer; some notable
bugs got fixed in that version.

Signed-off-by: David Brownell <dbrownell@users.sourceforge.net>
tags/v0.5.0-rc1
David Brownell 12 years ago
parent
commit
74113cf725
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      README

+ 1
- 1
README View File

@@ -317,7 +317,7 @@ The libftdi source code can be download from the following website:

For both Linux and Windows, both libusb and libftdi must be built and
installed. To use the newer FT2232H chips, supporting RTCK and USB high
speed (480 Mbps), you need libftdi version 0.16 or newer. Many Linux
speed (480 Mbps), use libftdi version 0.17 or newer. Many Linux
distributions provide suitable packages for these libraries.

For Windows, libftdi is supported with versions 0.14 and later.


Loading…
Cancel
Save