Browse Source

Require Autoconf >= 2.64

m4_argn macro was introduced in v2.63b-34-g46e87de on the 22nd of Apr 2009.

Change-Id: Id01cc9f0ffdb46cf6dfd26c3bf3b5efa0ddd2984
Reported-by: Franck Jullien <franck.jullien@gmail.com>
Signed-off-by: Paul Fertser <fercerpav@gmail.com>
Reviewed-on: http://openocd.zylin.com/1656
Tested-by: jenkins
Reviewed-by: Spencer Oliver <spen@spen-soft.co.uk>
tags/v0.8.0-rc1
Paul Fertser 8 years ago
committed by Spencer Oliver
parent
commit
d19fafc8bd
2 changed files with 2 additions and 2 deletions
  1. +1
    -1
      README
  2. +1
    -1
      configure.ac

+ 1
- 1
README View File

@@ -215,7 +215,7 @@ You'll also need:

Additionally, for building from git:

- autoconf >= 2.59
- autoconf >= 2.64
- automake >= 1.9
- texinfo



+ 1
- 1
configure.ac View File

@@ -1,4 +1,4 @@
AC_PREREQ(2.60)
AC_PREREQ(2.64)
AC_INIT([openocd], [0.8.0-dev],
[OpenOCD Mailing List <openocd-devel@lists.sourceforge.net>])
AC_CONFIG_SRCDIR([src/openocd.c])


Loading…
Cancel
Save