Browse Source

Allow newer versions of Requests library

tags/nilmdb-1.10.0
Jim Paris 8 years ago
parent
commit
f0e06dc436
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      setup.py

+ 1
- 1
setup.py View File

@@ -117,7 +117,7 @@ setup(name='nilmdb',
'python-dateutil',
'pytz',
'psutil >= 0.3.0',
'requests >= 1.1.0, < 2.0.0',
'requests >= 1.1.0, < 3.0.0',
'progressbar >= 2.2',
],
packages = [ 'nilmdb',


Loading…
Cancel
Save