Browse Source

Don't need python-pip

tags/nilmtools-1.3.4^0
Jim Paris 8 years ago
parent
commit
9c5f07106d
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      README.txt

+ 1
- 1
README.txt View File

@@ -5,7 +5,7 @@ by Jim Paris <jim@jtan.com>
Prerequisites:

# Runtime and build environments
sudo apt-get install python2.7 python2.7-dev python-setuptools python-pip
sudo apt-get install python2.7 python2.7-dev python-setuptools
sudo apt-get install python-numpy python-scipy

nilmdb (1.8.1+)


Loading…
Cancel
Save